homepage Welcome to WebmasterWorld Guest from 23.22.59.252
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Hardware and OS Related Technologies / Webmaster Hardware
Forum Library, Charter, Moderator: open

Webmaster Hardware Forum

    
Server arrays usage
arrays in servers and performance
miteno

10+ Year Member



 
Msg#: 3878012 posted 8:50 pm on Mar 24, 2009 (gmt 0)

Hello !

I'm solving weird thing, i had disk array 4 sas disks in Raid 10, 2 strip with backup, system seemed overloaded in peak times.

i purchased new machine , array with 15 sas disks, we have 7 x 2 + one hot spair. we installed it as RAID 10.

now i have finished optimisation of scripts and all,
i can't optimize more , i'm on the top what i could have done.
these disks are doing almost same as did old array with 4 disks, a little bit more, but i expected much much more
i expected load on disks 10-20% , not in any case 60% or even more that i get right now.

i have more than 3 times stronger power,
can someone tell me where i can be wrong, what i'm doing wrong or is everything okey with it ?

when i put sar command

Average: DEV tps rd_sec/s wr_sec/s avgrq-sz avgqu-sz await svctm %util
Average: sdc1 129.59 7089.15 44.77 55.05 1.43 11.07 4.69 60.77

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Webmaster Hardware
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved