homepage Welcome to WebmasterWorld Guest from 54.226.136.179
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque

Webmaster General Forum

    
Weird ad popping up on my website
rocco1999



 
Msg#: 4576171 posted 12:40 pm on May 21, 2013 (gmt 0)

Can someone please help me figure out what this is. It looks like some ad pops on my website for no reason when opening website through google search results.

I've tried looking in code and couldn't find anything wrong. Hostgator also confirmed there is no malware on server and couldn't verify what this is. I have no idea how this got here in the first place and how to remove it.

If you click ok it takes you to [a] poker site.

[edited by: phranque at 12:47 pm (utc) on May 21, 2013]
[edit reason] no image urls please [/edit]

 

rocco1999



 
Msg#: 4576171 posted 12:54 pm on May 21, 2013 (gmt 0)

I posted an image with this popup but it got deleted. How can i post images here?

LifeinAsia

WebmasterWorld Administrator lifeinasia us a WebmasterWorld Top Contributor of All Time 5+ Year Member



 
Msg#: 4576171 posted 1:01 pm on May 21, 2013 (gmt 0)

Have you tested on a different computer? Maybe you have malware on your computer?

rocco1999



 
Msg#: 4576171 posted 1:05 pm on May 21, 2013 (gmt 0)

It's definitely not computer. I've tested it on several as well as through browserstack but same thing happens...

piatkow

WebmasterWorld Senior Member piatkow us a WebmasterWorld Top Contributor of All Time 5+ Year Member



 
Msg#: 4576171 posted 11:14 am on May 22, 2013 (gmt 0)

Are you executing any third party scripts on the page such as a hit counter?

rocco1999



 
Msg#: 4576171 posted 11:44 am on May 22, 2013 (gmt 0)

no, I only use facebook,twitter and g+ buttons (original) which shouldn't be causing this as far as I know.

singhabhishek251



 
Msg#: 4576171 posted 11:25 am on Jun 5, 2013 (gmt 0)

It is quite possible that someone has hacked your website and placed an iframe or script in your pages. I have also faced the same issue. Some time it happens becaus of some add-ons installed in the browser, but if you are saying that you have checked at different systems, then browser does not have any issue and you need to look into your files and the hard thing is you need to do this manually.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved