homepage Welcome to WebmasterWorld Guest from 54.204.127.56
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Visit PubCon.com
Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque & physics

Webmaster General Forum

    
Latest articles from blog not getting indexed on Google
The_Fox




msg:4373301
 4:39 pm on Oct 11, 2011 (gmt 0)

Hi Guys,

Recently I noted that when new articles are published on my blog, it doesn't get indexed on Google even after three hours. Earlier this was done within one hour.

Another interesting thing is that some folks have added my RSS feed to their twitter and friendfeeds, so when i search for the new article URL/exact title the friendfeed items are shown on Google not my site.

Tricky situation. What I think I can do here is do something to get my indexing/crawling frequency to one hour. may be by posting more articles frequently and increasing the frequency via GWT.

Anything else I can try here?

Thanks

 

tangor




msg:4374311
 5:58 am on Oct 14, 2011 (gmt 0)

Not sure what to try (to get Google to come), but I have noted over the last two years that Google seems to be "slower" and less aggressive... perhaps running out of steam? Or have tweaked their algos so perfectly that they know just how frequently they need return and have that coded in their already over-extended bot activities... YMMV

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved