homepage Welcome to WebmasterWorld Guest from 54.161.166.171
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque & physics

Webmaster General Forum

    
Google Apps Issue - cannot receive emails from Yahoo
google apps not receiving some emails
mergen




msg:4020224
 8:59 am on Nov 6, 2009 (gmt 0)

Hi,

I really cannot figure this thing out. Our hosting company has tried to help, but it seems this issue has to do with Google.

Since we implemented Google Apps (7+G inbox space with gmail functionality sounds fantastic, right?), we have noticed some emails are not coming through. No errors are sent to either the sender or the receiver. Emails just disappear. They do, however, show up in the sent folder of my Yahoo account.

What is going on? How can we remedy this? Google absolutely will NOT respond to any emails, tweets, or anything...

Any help or tips would be greatly appreciated.

Thanks!
MC

 

piatkow




msg:4020234
 9:29 am on Nov 6, 2009 (gmt 0)

On the receiving side I have found that all the big webmail providers have a level of spam filtering that blocks some messages before they are offered to the recipient account.

Is the from address your Yahoo address or is it set to be from your domain name?

Can you confirm that all your own spam filters have been switched off when testing this?

While most emails go through in seconds I have known the odd one surface hours or even days later.

mat




msg:4020240
 9:40 am on Nov 6, 2009 (gmt 0)

Read up on SMTP and TLS, authentication and so on. Gmail as SMTP server just won't work with certain server setups, and somewhere in the Gmail docs is a specific reference to problems with Y! mail.

mergen




msg:4020246
 9:48 am on Nov 6, 2009 (gmt 0)

Hi piatkov, I am sending email from my yahoo email to my Google Apps email. I also send some emails to others on the same Google Apps email from the same yahoo.

Yeah, I noticed the thing about some emails appearing later, but most of these Yahoo emails do not appear at all.

Let me check on the SPAM filters.

mergen




msg:4020256
 9:56 am on Nov 6, 2009 (gmt 0)

I have SPAM Assassin on Level 5 out of 10. I just enabled the SPAM box to catch any emails that may be getting marked as SPAM.

mergen




msg:4020257
 10:03 am on Nov 6, 2009 (gmt 0)

OK, a test email from one of a yahoo account of my staff showed up just fine. However, emails I sent yesterday from my yahoo account are not showing up in their Google Apps accounts.

mergen




msg:4020258
 10:08 am on Nov 6, 2009 (gmt 0)

Yahoo emails to my and others' Google Apps are now working... weird. Wasn't working yesterday.

mergen




msg:4020875
 5:31 am on Nov 7, 2009 (gmt 0)

OK, I think my issue might have been our ISP IP address from which I have been sending emails. We just moved to our new office yesterday, and the problem seems to have disappeared.

Apparently, our old office ISP assigned IP address was flagged before for some activities prior to us being assigned that IP. Now that our IP is different again, we seem to no longer have issues.

Thank you to those who have responded. Hopefully, there won't be any problems going forward.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved