homepage Welcome to WebmasterWorld Guest from 54.166.122.65
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque

Webmaster General Forum

    
how to get rid of login requirement for new webpage
login to open webpage
emirli_girl

5+ Year Member



 
Msg#: 3959326 posted 1:49 am on Jul 25, 2009 (gmt 0)

I'm not the server specialist at all.
I just setup a new site using Plesk 8.3, however when I put the domain address in explorer it requires a login to open the page.

I have gone through all the IIS settings and cannot find the problem. I have the authentication set for anonymous access like another site I have on the same server, but I'm still getting a login popup.
What can I do?

thanks,
Marta

 

emirli_girl

5+ Year Member



 
Msg#: 3959326 posted 2:09 am on Jul 25, 2009 (gmt 0)

ok, I checked again, this time I checked the Permissions and saw that the new user created by Plesk was not added to the list. I added it and now it works ;)

My husband used to say "even a blind chicken finds a corn"....

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved