homepage Welcome to WebmasterWorld Guest from 107.20.131.154
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Accredited PayPal World Seller

Visit PubCon.com
Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque & physics

Webmaster General Forum

    
how to get rid of login requirement for new webpage
login to open webpage
emirli_girl




msg:3959328
 1:49 am on Jul 25, 2009 (gmt 0)

I'm not the server specialist at all.
I just setup a new site using Plesk 8.3, however when I put the domain address in explorer it requires a login to open the page.

I have gone through all the IIS settings and cannot find the problem. I have the authentication set for anonymous access like another site I have on the same server, but I'm still getting a login popup.
What can I do?

thanks,
Marta

 

emirli_girl




msg:3959335
 2:09 am on Jul 25, 2009 (gmt 0)

ok, I checked again, this time I checked the Permissions and saw that the new user created by Plesk was not added to the list. I added it and now it works ;)

My husband used to say "even a blind chicken finds a corn"....

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved