homepage Welcome to WebmasterWorld Guest from 54.242.140.11
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque

Webmaster General Forum

    
Panoramio
rogoff

10+ Year Member



 
Msg#: 3864553 posted 7:51 pm on Mar 6, 2009 (gmt 0)

anyone else having problems with panoramio today? i've got some google maps with photos embedded on my site and, today, it completely stopped my pages from loading. had to totally disable it. think i might ditch it altogether - i can't take the risk of it happening again.

 

rogoff

10+ Year Member



 
Msg#: 3864553 posted 8:44 pm on Mar 6, 2009 (gmt 0)

problem solved - i can't believe this! the problem was actually caused by the firebug plugin in my firefox browser. unbelievably, it was firebug itself that was preventing the pages from loading.

it looks like firebug has a problem with embedded google maps. even the panoramio website wasn't loading properly (it also has an embedded google map).

this has cost me hours of messing around with code. anyone who's using firebug beware! always disable it if you're having a problem with your pages to see if the problem is caused by firebug itself.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved