homepage Welcome to WebmasterWorld Guest from 23.23.12.202
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / WebmasterWorld / Web Video Creation and Optimization
Forum Library, Charter, Moderators: travelin cat

Web Video Creation and Optimization Forum

    
Url Add Ons Don't Work With YouTube Anymore?
improving video quality with hack
LostOne

5+ Year Member



 
Msg#: 4261436 posted 10:12 pm on Feb 1, 2011 (gmt 0)

It's been awhile since I tinkered with improving the actual quality with videos I embed on my site hosted by YouTube. A few years ago a simple url add on made them look crisp and cleaner. Now the embed code has changed and these add ons don't work anymore.

Ones that worked successfully in the past..

&hl=en&fs=1 (Offers HD Option)
&fmt=18

Incidentally I'm getting flickering pixels in portions of the video and the reason for finding a new fix. Works fine in IE (albeit a bit cloudy) but not other browsers.

Any suggestions? Final render in my video software looks fine.

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Web Video Creation and Optimization
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved