homepage Welcome to WebmasterWorld Guest from 54.234.228.64
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Visit PubCon.com
Home / Forums Index / WebmasterWorld / Web Video Creation and Optimization
Forum Library, Charter, Moderators: travelin cat

Web Video Creation and Optimization Forum

    
QuickTime/Safari problems on my site
help.. my site works in everything but safari on Mac
worktobedestroyed




msg:3670747
 9:51 pm on Jun 9, 2008 (gmt 0)

<snip>
Hi.. I made the above for my girlfriend. Everything works great, on every browser, on every platform... EXCEPT where I'm trying to play quick time videos (the "TV" section) in Safari on Mac (safari on PC works fine).

I have no idea what I'm doing wrong.. any advice would be greatly appreciated.

thanks,
Ben

[edited by: engine at 4:34 pm (utc) on June 10, 2008]
[edit reason] No specific sites, thanks, see WebmasterWorld TOS [/edit]

 

travelin cat




msg:3671217
 2:10 pm on Jun 10, 2008 (gmt 0)

Ben,

I looked at the code and can see nothing wrong. I can confirm that Safari is saying that the MIME is unspecified so that it does not know which plug-in to use.

[edited by: tedster at 10:51 pm (utc) on June 10, 2008]
[edit reason] thread moved from another location [/edit]

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Web Video Creation and Optimization
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved