homepage Welcome to WebmasterWorld Guest from 54.205.242.179
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld

Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / RSS, ATOM, and Related Technologies
Forum Library, Charter, Moderators: bill & werty

RSS, ATOM, and Related Technologies Forum

    
rss validation problem with amazon links
invalid characters
coachm




msg:4235380
 6:53 pm on Nov 26, 2010 (gmt 0)

Driving me nuts so any help greatly appreciated. I have a feed that has some links to amazon.com pages where the url contains parameters, as in

[amazon.ca...]

(munged to make sure not a valid url)

when I try to validate, I get errors so, for example, the = sign is flagged as a bad character.

I've tried cdata but not sure I got i correct, and can't get it to work.

This thing with rss feeds, encodings and errors has been plaguing me for years, in one form or another.

Help would be seriously appreciated both for this particular instance, and the general issue. I've spent hours trying to find solutions on the net, but no joy.

 

bill




msg:4242105
 5:55 am on Dec 14, 2010 (gmt 0)

These are links within feeds themselves? Which tag do you have the URL in? <enclosure>? <link>?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / RSS, ATOM, and Related Technologies
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved