homepage Welcome to WebmasterWorld Guest from 54.197.65.82
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Code, Content, and Presentation / RSS, ATOM, and Related Technologies
Forum Library, Charter, Moderators: bill & werty

RSS, ATOM, and Related Technologies Forum

    
Beginner question - feed doesn't update on all readers
TammyJo

5+ Year Member



 
Msg#: 3356416 posted 2:15 am on Jun 2, 2007 (gmt 0)

I have two links , one leads to the rss and the other to MyYahoo. When I preview the rss..it's all updated. But the Yahoo still shows months ago...what am I doing wrong or what did I change to make this happen, I just want to fix it!

Thanks in advance!

 

bill

WebmasterWorld Administrator bill us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3356416 posted 12:26 pm on Jun 2, 2007 (gmt 0)

Did you ping Yahoo [google.com]? If the Yahoo feed is months out of date there's an issue. If pinging doesn't work then I'd delete the feed from your Yahoo page and add it again.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / RSS, ATOM, and Related Technologies
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved