homepage Welcome to WebmasterWorld Guest from 54.234.143.43
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / RSS, ATOM, and Related Technologies
Forum Library, Charter, Moderators: bill & werty

RSS, ATOM, and Related Technologies Forum

    
blog links not working
avermat




msg:3032129
 9:57 pm on Aug 2, 2006 (gmt 0)

Not sure if I'm posting in the right spot but I figured blog help would be here.

I had a blog at www.example-blog.com and am in the process of moving it to blog.example.com.

I didn't do any fancy transfering, just copied and pasted the posts (made new posts) to the new blog. Now when I go to the new blog none of the links work. I can't click on any of the new posts.

Does anyone have any possible reasons why this would have happened. Do you need any more info to help?

[edited by: engine at 11:33 am (utc) on Aug. 3, 2006]
[edit reason]
[1][edit reason] examplified [/edit]
[/edit][/1]

 

weppos




msg:3050258
 5:36 pm on Aug 17, 2006 (gmt 0)

Which is your bloggin platform?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / RSS, ATOM, and Related Technologies
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved