homepage Welcome to WebmasterWorld Guest from 54.205.241.107
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Code, Content, and Presentation / PHP Server Side Scripting
Forum Library, Charter, Moderators: coopster & jatar k

PHP Server Side Scripting Forum

    
ImpressPages CMS 3.8 - Stored XSS Vulnerability
Fixe your CMS Vulnerability
fachkol



 
Msg#: 4625590 posted 1:52 am on Nov 24, 2013 (gmt 0)


[~] Exploit Title:stored vulnerability
[~] Author: sajith
[~] version: ImpressPages CMS v3.8

[edited by: coopster at 3:41 pm (utc) on Dec 26, 2013]
[edit reason] removed links to vulnerability [/edit]

 

coopster

WebmasterWorld Administrator coopster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4625590 posted 3:42 pm on Dec 26, 2013 (gmt 0)

Welcome to WebmasterWorld, fachkol. I removed the links ... can you give a description of what happened instead?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / PHP Server Side Scripting
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved