homepage Welcome to WebmasterWorld Guest from 54.211.95.201
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Code, Content, and Presentation / Perl Server Side CGI Scripting
Forum Library, Charter, Moderators: coopster & jatar k & phranque

Perl Server Side CGI Scripting Forum

    
formmail.cgi problem
Mr_Dobalino




msg:3973092
 11:07 pm on Aug 16, 2009 (gmt 0)

Hi,

I have taken over a site that has Matt's formmail script on it. It has been running fine for over a year but in the last week when someone goes to sign up for a newsletter, the browser doesn't execute the script, it downloads it.

In Firefox it shows the script in the browser and in IE it offers a download dialog box.

Any ideas why this is?

I have re-uploaded the script, changed and checked the permissions. I find it strange that it has only just started happening and had been working fine up until now.

Any advice would be great, thanks

 

Mr_Dobalino




msg:3973123
 12:14 am on Aug 17, 2009 (gmt 0)

server side prob

phranque




msg:3973129
 12:47 am on Aug 17, 2009 (gmt 0)

welcome to WebmasterWorld [webmasterworld.com], Mr_Dobalino!

you have a solution?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Perl Server Side CGI Scripting
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved