homepage Welcome to WebmasterWorld Guest from 54.196.159.11
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Visit PubCon.com
Home / Forums Index / Hardware and OS Related Technologies / Smartphone, Wireless, and Mobile Technologies
Forum Library, Charter, Moderators: bakedjake

Smartphone, Wireless, and Mobile Technologies Forum

    
Help! New iPhone/iPad app not reading xml feed
Why won't the app display xml feed data all of a sudden?
iamkatemcg




msg:4212606
 10:04 pm on Oct 6, 2010 (gmt 0)

Hi all,

First, thanks in advance for reading this and helping me out (if you can!). I'm a freelancer and I've been working on an app for a local company for some time. The app is to pull data from an online widget and display the data on the user's device. The widget receives data via an xml feed, and the app uses the web address of the widget to pull the data.

All of a sudden I am getting 'the server is unavailable' errors when I test the app in the iphone simulator (and/or on a device). Now, I know the server is not down. When I open up the widget page in my browser, and then go back to the simulator, the data all displays properly.

Obviously I don't want the end user to have to open up the web page of the widget every time they use the app. What am I doing wrong/missing?

Thanks again for the help.

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Smartphone, Wireless, and Mobile Technologies
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved