homepage Welcome to WebmasterWorld Guest from 54.166.173.147
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Visit PubCon.com
Home / Forums Index / Browsers / Opera Browser Usage and Support
Forum Library, Charter, Moderator: open

Opera Browser Usage and Support Forum

    
Weird opera output on vbulletin
on two different sites today
eljefe3




msg:4007308
 4:20 am on Oct 15, 2009 (gmt 0)

I posted on two different forums that run vbulletin and the post shows this garbage:

stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace20searching%
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace20%
stacktrace: n/a; see opera:config#UserPrefs¦Exceptions Have Stacktrace

#*$!?

 

bill




msg:4007381
 7:23 am on Oct 15, 2009 (gmt 0)

You post something and that is the result?

eljefe3




msg:4007384
 7:36 am on Oct 15, 2009 (gmt 0)

Yep, tried like 4 times and that opera gibberish came out every time. Then when I would only input one word then that word actually showed. Gremlins I'm afraid. Seems like it spews 5 lines of this for every word and appends the 20% and the word to the end of every 5th line or so.

mattglet




msg:4007575
 2:25 pm on Oct 15, 2009 (gmt 0)

That's Opera's way of showing a JavaScript error (I think).

bill




msg:4008083
 7:09 am on Oct 16, 2009 (gmt 0)

In vBulletin you have the option of selecting the editor you use in your Control Panel. Try selecting another WYSIWYG editor for your profile and see whether it still generates the error.

Also, what versions of vB is this happening on?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Opera Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved