homepage Welcome to WebmasterWorld Guest from 54.161.247.22
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Browsers / Opera Browser Usage and Support
Forum Library, Charter, Moderator: open

Opera Browser Usage and Support Forum

    
Opera 10. Two funnies issues !
Am I the only one to have browsing issues
tomda




msg:4001280
 9:22 am on Oct 5, 2009 (gmt 0)

I have been using Opera as prefered browser for years.

Opera 10 installed at work - turbo OFF, synchronise ON, Windows XP, through proxy, McAfee.

First issue - Google reader stays at "loading" stage...

Second issue - Suddenly, I get a "couldn't connect to remote server" error for every single page (excepted my first tab with Gmail which is working fine (ajax version + chat) so it is not a slow connection or no connection issue)... then, everything comes back to normal but sometimes not; and I can have this ON/OFF issue many times a day

So am I the only one ?
I have been googling for answers but found little info

Thx

 

Leosghost




msg:4001296
 10:20 am on Oct 5, 2009 (gmt 0)

Opera 10 seems to sometimes go wild and take 100 percent of CPU ..thus freezing the box on the open page and timing out connections ..happens on windows and on linux ..
it was raised on Opera fora ..the threads got locked and some got removed by Opreas mods as "unhelpfull" ..ie; they could think of a fix ..and apparently didnt want the bug talked about :(

I prefer Opera ..but am using FF until they fix it as it's just too damn annoying ..usually happens with more than 10 or so tabs open ..and doesnt sem to get everyone ..just depends on individual machines configurations ?

the fact it does it in windows and linux is the killer :((

BTW ..even dual core CPU arent immune .it just alternates which core it's running at 100% ( you can see from the sys mon apps in windows or linux ) this one is dual AMD brisbane 2.1 with 4 gigs ram .( 64 architecture ..but irun 32 bit linux for the net and dual boot with vlited xp86 pro3 on the windows side ).still does it about 2 or 3 times every hour ..in either linux or doze :((..Havent tried it on a quad box thats actually connected to the net ..so dont know if it's Ok on them when surfing ( I keep the better stuff for graphics and dont let it connect ) ..it doesnt do it on those machines if run just to check compatibility ..but its only running a max of maybe 5 tabs open ..and no scripts other than flash on pages on the dev boxes ..

tomda




msg:4001304
 10:45 am on Oct 5, 2009 (gmt 0)

Thx Leosghost !

Good to know I am not the only one...
Tired of closing and relaunching Opera every two hours.

As you, I am currently jungling between Opera and FF. At least FF is eating my CPU but I can still browse and open several tabs (several = more than 10).

Don't have any issue at home !

I'll finish by saying: SAD :(

Leosghost




msg:4001323
 11:21 am on Oct 5, 2009 (gmt 0)

Whats really unfortunate is that opera 10 can also run fine ( depending on the number of tabs open ..like just one) on the lowest spec machines .

I also use it on an old Toshiba portege 7010c ( toshiba remix of pentium II and only 32 megs ram ) ..to listen to BBC radio 4 on their "iplayer" streaming via wif-fi through a multiport router ..permanently in our house ..
The toshiba runs ..again XP(86) pro sp3 ( nlited ..should've said nlited ( XP stripper ) above ..I do have some machines vlited ( vista stripper ) but not open to the net ..

Opera 10 on that machine runs perfectly ..whereas FF 3 ( whatever )on the same machine and running the same page stops and rebuffers every 3 or 4 minutes ( yes I know the specs for these browsers require a lot more "ooopmh"..but I use the toshiba as a radio that can email if I'm cooking :))..10 is great ..just has this weird bug ..even if Opera dont want to talk about it ..I hope they fix it fast ..

BTW ..FF slows up the more that the "downloaded history " fills up ..keep clearing "download history" and it's less kludgy ..I only run it with web dev and noscript and adsense preview ..and in normal circumstances Opera leaves it standing for speed ..but for this problem with 10:( ..

We have another machine here ..identical spec to the first brisbane I mentioned ..I installed for my son the same linux and nlited xp as mine .. he only ever uses less than 5 tabs ..his machine has no problem ..when mine goes wierd opera only shows around 25K procs in the ID column on linux syspanel ..( which is not enough to hang a brisbane ) but it then is still alternating from one "core" to the other at 98% to 100% ..and the cooling fan on the cpu is revving up and down like a kawasaki at the lights ..and i bought these machines for their quietness ...which when they aren't running Opera 10 with 10 tabs open ..they still are quiet ..the problem isn't hardware ..

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Opera Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved