homepage Welcome to WebmasterWorld Guest from 54.204.64.152
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Home / Forums Index / Browsers / Opera Browser Usage and Support
Forum Library, Charter, Moderator: open

Opera Browser Usage and Support Forum

    
images missing
images that don't show up in opera
Rhiannonny




msg:3005505
 1:06 pm on Jul 13, 2006 (gmt 0)

Am currently testing a website for cross-browser compatability, and everything was going well until i get to Opera and find half my images won't load. It recognises the location of all the images, heights and widths are visible as is the alt text, but even if i refresh it just will not load a few of the images. Even the reload image doesn't do anything... it just seems to not bother to download all the images, as it shows up fine if a view it from the local folders... weird?

 

benihana




msg:3005527
 1:18 pm on Jul 13, 2006 (gmt 0)

have you accidentally pressed the 'show only cached images' option?

Rhiannonny




msg:3005569
 2:00 pm on Jul 13, 2006 (gmt 0)

am using the newest version of opera but i can't see that option anywhere, option "show images" is definately checked though, otherwise there is option cached images but it's not selected....?

Rhiannonny




msg:3006813
 8:09 am on Jul 14, 2006 (gmt 0)

don't know how or why, but they're back, finally after disappearing from all the other browsers briefly as well, think there must be something dodgy going on with my ftp program...

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Opera Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved