homepage Welcome to WebmasterWorld Guest from 54.234.147.84
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Microsoft / Bing Search Engine News
Forum Library, Charter, Moderators: mack

Bing Search Engine News Forum

    
Bing De-indexing - Has Anyone Else Noticed?
Virtually all my sites have been de-indexed for reasons unknown.
jazz2903




msg:4663029
 12:24 am on Apr 15, 2014 (gmt 0)

Hi Guys,
I don't pay too much attention to bing - but when i checked the other day - across 5-6 of my website, none of them were in the search results. 1 site: search for one of my sites revealed that "results had been removed"!

About a month ago they were all indexed and getting traffic.

All sites perform exceptionally well on Google and Yahoo and probably have about 1-2% bad/ non-ideal links for each url of their entire link profile... surely Bing are not being this picky.

Has anyone else noticed their websites falling out of bing in the past month and do you know of any fixes?

This is the [poor] response i got from a bing tech representative for one of my sites:

"Upon checking, it appears that your site did not meet the standards set by Bing to get indexed the last time it was crawled. We will be looking further into this issue along with the Product Group to review the content of your website. We currently do not have an ETA for the update but please be assured that we will get back to you as soon as they become available."

Does this mean it is content on the website that is causing the issue? im so confused

Any thoughts would be greatly appreciated

Thanks guys

[edited by: phranque at 12:13 am (utc) on Apr 24, 2014]
[edit reason] Terms of Service #3 [webmasterworld.com] [/edit]

 

htmlbasictutor




msg:4664205
 4:11 pm on Apr 18, 2014 (gmt 0)

That sounds like a cookie cutter response.

Did you happen to deny access to certain countries in your .htaccess file? One of my sites I did that and an IP the Bing bot uses happened to be in there. Once I removed the deny instructions everything was fine again.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / Bing Search Engine News
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved