homepage Welcome to WebmasterWorld Guest from 54.161.214.221
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
Forum Library, Charter, Moderators: werty

BingAds (was MSN/Microsoft AdCenter) Forum

    
Not Serving Ads?
After import my whole whole account stopped
jskrewson




msg:4018377
 6:24 pm on Nov 3, 2009 (gmt 0)

Erghh. Yesterday, right after I did an import of a modified campaign, my entire account stopped. I've talked with tech support and they can find nothing wrong with my account. They agree though, that my ads have stopped serving. There is no editorial hold, no review pending, no credit card problems, etc...

This account has 27 campaigns with ~300k keywords over a broad range of categories that have competitive bidding and great CTR's.

I've been using the adcenter desktop along with the web UI. I kindof think I've buggered up my adcenter database entries somehow. The import yesterday took three tries before is succeeded. One of the import attempts appeared to hang adcenter.

Has anyone experienced this before? Did you ever find a contact at adcenter support that could fix the problem?

 

flanker23




msg:4027146
 6:46 am on Nov 18, 2009 (gmt 0)

I've had the same thing happen to me yesterday, deleted some ad groups and changed the campaign name and my whole account has stopped showing ads (3 different campaigns in total). Adcenter not sure why and I'm waiting for a call back today as to what's happening. Did you get yours fixed jskrewson?

jskrewson




msg:4027293
 1:34 pm on Nov 18, 2009 (gmt 0)

It started working again after about 24 hours. No one knows why it stopped. I did a couple of things in hopes of finding a work-a-round. I deleted my imported campaign and I touched all of my campaigns by changing the budget.

My first support call was not helpful, my second support call resulted in my problem being escalated to R+D. My account started working again before R+D could look at it. When R+D did get a chance, they said they could see no reason for the behavior.

I guess there is a bug somewhere that they haven't figured out.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved