homepage Welcome to WebmasterWorld Guest from 184.73.40.21
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
Forum Library, Charter, Moderators: werty

BingAds (was MSN/Microsoft AdCenter) Forum

    
Can't upload and campaigns made in desktop beta
"AdGroup ID is Invalid or Missing" happens every time I make campaigns
brizad

10+ Year Member



 
Msg#: 3760777 posted 8:19 pm on Oct 7, 2008 (gmt 0)

This seems to be a common issue but I can't find a solution. There are no answers at the official adcenter forum.

I get the error "AdGroup ID is Invalid or Missing" every single time I've made a campaign in the desktop. This happens both when I import them (I have checked that the headers are correct) and make them from scratch in the desktop. If I d/l and work on a campaign that was built online then it works fine, but never if the campaign was created on the desktop.

Is there a fix for this? Can I ad a adgroup ID?

As it stands now the desktop is pretty much not usable.

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved