homepage Welcome to WebmasterWorld Guest from 54.83.133.189
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld

Visit PubCon.com
Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
Forum Library, Charter, Moderators: werty

BingAds (was MSN/Microsoft AdCenter) Forum

    
'Empty' Ad problem
Ad text keeps coming up as 'empty'?
Selcouth




msg:3450562
 10:54 am on Sep 14, 2007 (gmt 0)

I'm trying to edit some of my existing ads. However when I go into the ad group (which got impressions and clicks yesterday), and go to the 'ad' tab, I get a message saying 'empty' and none of my ads for the group come up. Is anyone else seeing this problem?

On the first one I had an issue with, I thought I might have accidentally deleted the ads, so I tried to create a new ad for the ad group, however when I came to submit it, I got the same issue - a pop up box said 'empty' and my group still said 'there are no ad groups'.

I thought it might be an IE7 problem so I swapped machines and I'm seeing the same problem in IE6. I've also just noticed that all my keywords in the group are set to 'inactive' (not disapproved?) and everything is taking an absolute age to do anything....I haven't had any emails through to tell me there is a problem with my account?

I am also unable to create any new ad groups - when it gets to the creating the actual ad text and I submit an ad, the 'empty' pop up box appears.

 

flanker23




msg:3450581
 11:44 am on Sep 14, 2007 (gmt 0)

Spoke to MSN on the phone, it's a universal problem and they are aware of it. Campaigns are running normally although as you say, all ad groups don't appear to have any ads and all keywords show as inactive. I cannot create new ads either. Hopefully it will be sorted soon.

adCenter411




msg:3451055
 5:39 pm on Sep 14, 2007 (gmt 0)

Hi everyone,
This issue was resolved early this morning Pacific Time. Thank you for your patience, and please let me know if you're having any issues.

Thanks!
adCenter411

Selcouth




msg:3452628
 10:51 am on Sep 17, 2007 (gmt 0)

It was fixed....but I just logged in this morning and I'm getting exactly the same problem again.

Selcouth




msg:3452658
 11:44 am on Sep 17, 2007 (gmt 0)

OK ignore me - everything is now working again

brizad




msg:3457747
 2:29 am on Sep 22, 2007 (gmt 0)

This issue was resolved early this morning Pacific Time. Thank you for your patience, and please let me know if you're having any issues.

Thanks!
adCenter411

I just had the problem about an hour ago.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved