homepage Welcome to WebmasterWorld Guest from 23.20.63.27
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
Forum Library, Charter, Moderators: werty

BingAds (was MSN/Microsoft AdCenter) Forum

    
ad is not showing up
hellsale




msg:3217671
 8:33 pm on Jan 12, 2007 (gmt 0)

i have about 2,000 total impressions and a total clicks of 6
i am new to all of this and i am wondering if this is any good? i'm thinking its not. Another thing my ad is not showing up on the serach results, when im typing a keyword that has a possition of 1.40 or any other keywords that i have my ad is just not showing up. Any suggestions?

 

P0pcornB0y




msg:3231856
 7:06 pm on Jan 25, 2007 (gmt 0)

I hope someone who knows about this will weigh in here.

Like hellsale, my ad was approved, my keywords were approved, my budget is ready to go, everything looks good, but I can't get my page to show up in the search results either. I've sent an email to MSN and am waiting for a response from them.

jcmoon




msg:3245572
 7:15 pm on Feb 7, 2007 (gmt 0)

Was this issue resolved? I am experiencing this now.

JoeSinkwitz




msg:3245978
 3:24 am on Feb 8, 2007 (gmt 0)

I too am experiencing this (approved ads, some impressions, 0 clicks, can't even find ads in serps); even on terms where I'm probably the only bidder, it is AWOL in the serps -- maybe their geotargeting is screwed up?

Edit: Looks like the other threads say to call, so I'll just do that instead of waiting for them to reply to my e-mails.

JoeSinkwitz

[edited by: JoeSinkwitz at 3:29 am (utc) on Feb. 8, 2007]

Garnett




msg:3247266
 7:42 am on Feb 9, 2007 (gmt 0)

I am also experiencing this.

I have set my ads to go, the ads have been approved. 24 hours later there have been no impressions.

Now when I go to MSN and search for my exact keyword, my ad does not show up. There are only 6 other ads so it should appear on the first page.

I'm not sure if there is something else I should do to release the ad to the outside world.

I can't see any red flags anywhere.

jcmoon




msg:3247599
 3:41 pm on Feb 9, 2007 (gmt 0)

My ads finally showed up. It took nearly 48 hours, which is insane compared to G or Y!.

Anyway, just hold tight - they should show after a long wait...

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved