homepage Welcome to WebmasterWorld Guest from 54.167.182.201
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
Forum Library, Charter, Moderators: werty

BingAds (was MSN/Microsoft AdCenter) Forum

    
System hangs
System hangs
Simon_Says

5+ Year Member



 
Msg#: 3063107 posted 3:03 pm on Aug 28, 2006 (gmt 0)

8PST

Everytime we select an order, the page opens but the keywords don't appear. The whole thing hangs and we get the 'Your request cannot be completed due to an error in our system. Unknown' message.

Can't make any changes to our orders! What a shambles!

Anyone else seeing this?

Thanks

 

webpublisher

10+ Year Member



 
Msg#: 3063107 posted 3:55 pm on Aug 28, 2006 (gmt 0)

Unfortunately I can't even log in at the moment - keeps hanging

sailorjwd

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3063107 posted 5:48 pm on Aug 28, 2006 (gmt 0)

And, no one answers the support phone number

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3063107 posted 6:49 pm on Aug 28, 2006 (gmt 0)

I had problems on the weekend and finally gave up. I'm on DSL.

limitup

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3063107 posted 7:09 pm on Aug 28, 2006 (gmt 0)

Yeah can't even login now. LOL

What blows my mind is how can they know their system is so full of bugs and not at least have a blog where they address what they are working on, current system status, etc. I've been completely unable to use the system for almost 48 hours now ... any other site would have a blurb SOMEWHERE letting people know they are aware of the problem and working to fix it as soon as possible blah blah blah.

Sheesh.

ac112

5+ Year Member



 
Msg#: 3063107 posted 8:12 pm on Aug 28, 2006 (gmt 0)

I haven't been able to do much of anything other than login. I also keep getting that same error when I try to go to almost any page: "You [sic] request cannot be completed due to an error in our system. Unknown"

adCenter411

5+ Year Member



 
Msg#: 3063107 posted 8:32 pm on Aug 28, 2006 (gmt 0)

Hi everyone,
Our development team is investigating an issue where adCenter times out when viewing keywords in the Keyword Performance tab or when uploading new keywords.

Are you seeing errors on other pages as well? If so please let me know.

I will keep you posted as I learn more about the issue.

Thanks,
adCenter411

Simon_Says

5+ Year Member



 
Msg#: 3063107 posted 9:34 pm on Aug 28, 2006 (gmt 0)

adCenter411

Reports are also just cycling on the meta refresh (account - days - last 7 days). Never gets to display a report.

rehabguy

10+ Year Member



 
Msg#: 3063107 posted 12:16 am on Aug 29, 2006 (gmt 0)

This is **EXACTLY** the error message we got right before one of our bids went from .11/click to $11/click and then MSN blew past our $1,000 budget on a three-day theft of over $3,000.

You guys/girls better keep a close eye on this error...

jbgilbert

10+ Year Member



 
Msg#: 3063107 posted 12:27 am on Aug 29, 2006 (gmt 0)

same here, can't see keywords after selecting order -- welcome to the "new" adcenter

limitup

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3063107 posted 6:15 am on Aug 29, 2006 (gmt 0)

Seems to be working better now, but I have a 6 pack sitting next to me just in case. I have to get 22 campaigns entered ASAP. I wonder how many beers that will take...

chief72

5+ Year Member



 
Msg#: 3063107 posted 7:11 am on Aug 29, 2006 (gmt 0)

Buy a case, at least if you don't get finished you won't care.

Simon_Says

5+ Year Member



 
Msg#: 3063107 posted 7:12 am on Aug 29, 2006 (gmt 0)

adcenter411

0 PST

Issue seems to have been resolved.

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3063107 posted 10:28 am on Aug 29, 2006 (gmt 0)

Just logged in.

Went to one order.

Keywords showed up but no data.

Still not working properly.

benevolent001

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3063107 posted 10:38 am on Aug 29, 2006 (gmt 0)

these guys are trying to copy google adwords..but arent able to copy how google make fast response websites.

good luck to bill...may be bill was too intelligent and missed the skill of copying in school

adCenter411

5+ Year Member



 
Msg#: 3063107 posted 9:44 pm on Aug 29, 2006 (gmt 0)

Hi everyone,
The timeout issues you were having yesterday were resolved yesterday afternoon (PST). After that was fixed, performance data was not available in the Keyword Performance grid (Tropical Island - this sounds like what you were seeing this morning). This has since also been resolved, as of noon today (PST). I'm sorry for this inconvenience.

If you are still seeing these issues, please let me know.

Thanks,
adCenter411

Voxman

10+ Year Member



 
Msg#: 3063107 posted 1:00 am on Aug 31, 2006 (gmt 0)

Still doens't work right. Whoever the webmaster and people working on the databases are they should be fired. They suck plain and simple. Lousy look (no idea at all how to make a good looking page)...not functional at all... directions uses words that are ambigous at best. Totally sucks.

I log in now just to see if they changed programmers but I rarely tried anymore. For the sake of this argument I tried to ad a new campaign today and once more it hung (bad bad bad) and never went anywhere. Did I mention they suck?

My team could've done a much better job (great job actually) than these webmaster / programmer wannabes and I'm sure a lot of the pros on here think the same.

Where did they get these guys? Straight out of some college?

SniperRyan

5+ Year Member



 
Msg#: 3063107 posted 4:35 pm on Sep 5, 2006 (gmt 0)

System still does not appear to be fixed. I have tried both IE and Firefox, and after login, I can see the header frame and nothing else. The 'Processing' bar is just filling and refilling.

metakomm

5+ Year Member



 
Msg#: 3063107 posted 4:39 pm on Sep 5, 2006 (gmt 0)

i'm on the phone with support and they can't even access my account

:(

adCenter411

5+ Year Member



 
Msg#: 3063107 posted 5:06 pm on Sep 5, 2006 (gmt 0)

Hi everyone,
The adCenter development team is working on this issue as a top priority. I will keep you posted as I'm updated.

I'm sorry about this inconvenience.

Thanks,
adCenter411

adCenter411

5+ Year Member



 
Msg#: 3063107 posted 8:58 pm on Sep 5, 2006 (gmt 0)

Looks like this was resolved this morning at about 10:30 Pacific time. Please let me know if you're still seeing any issues.

Thanks,
adCenter411

[edited by: adCenter411 at 8:59 pm (utc) on Sep. 5, 2006]

Mel66

10+ Year Member



 
Msg#: 3063107 posted 7:14 pm on Sep 8, 2006 (gmt 0)

I started having the same problems again today. They had been resolved, but are back today. Frustrating!

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved