homepage Welcome to WebmasterWorld Guest from 54.161.192.130
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
Forum Library, Charter, Moderators: werty

BingAds (was MSN/Microsoft AdCenter) Forum

    
Still getting Error 1
breny

10+ Year Member



 
Msg#: 3006163 posted 9:36 pm on Jul 13, 2006 (gmt 0)

I got excited because I made it through an order without getting one. Now I'm getting them again (new order, trying to save keywords after pricing them).

Anyone else?

 

e23er

5+ Year Member



 
Msg#: 3006163 posted 3:04 am on Jul 14, 2006 (gmt 0)

I'm also getting the same error. I contacted my rep earlier and he told me that "they are aware of the issue and working to solve it". I hope they solve it soon.

adCenter411

5+ Year Member



 
Msg#: 3006163 posted 6:43 pm on Jul 14, 2006 (gmt 0)

Hi everyone,
I got confirmation from the development team that this issue was fixed last night, so you shouldn't be seeing this anymore. Please let me know if you see this again.

Thanks for your patience on this,
adCenter411

breny

10+ Year Member



 
Msg#: 3006163 posted 7:32 pm on Jul 14, 2006 (gmt 0)

So far so good. I think it may be fixed! I just created an entirely new order, edited it, changed pricing--still no error 1! YAY!

Eurydice

5+ Year Member



 
Msg#: 3006163 posted 10:59 pm on Jul 14, 2006 (gmt 0)

Whoops. It just happened again. "Undefined system error". About 20 minutes ago. I can't create/save any more work now. I tried logging out, new browser, etc. I'm in San Jose.

breny

10+ Year Member



 
Msg#: 3006163 posted 11:11 pm on Jul 14, 2006 (gmt 0)

I've gotten it too. I let AC411 know and she's passed it on to be fixed. I hit save several times after I got the message and it finally saved.

MadCenter

5+ Year Member



 
Msg#: 3006163 posted 4:42 pm on Jul 16, 2006 (gmt 0)

looks like that error is all fixed, but now I am getting the "Page cannot be displayed" error message... am I the only one?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / BingAds (was MSN/Microsoft AdCenter)
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved