homepage Welcome to WebmasterWorld Guest from 54.166.8.138
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Visit PubCon.com
Home / Forums Index / Mobile Internet / Mobile Web Site Design and Development
Forum Library, Charter, Moderators: not2easy

Mobile Web Site Design and Development Forum

    
Images don't display in Chrome Mobile.
It doesn't seem to recognize relative paths.
Broadway




msg:4628409
 5:36 pm on Dec 6, 2013 (gmt 0)

With Chrome for Mobile (most recent app, has been updated) (on my Android phone, Kit Kat)...

The images on my website's pages only show as broken links (The image's space displays that "broken image" logo.)

However, when you utilize the browser's "open image" option, the image displays just fine (so there's nothing wrong with the URL).
After viewing the image, when you return to the original web page, the viewed image is displayed.

It has to do with the use of relative paths. I have a very few images on my webpages that use absolute paths and they always display just fine.
For what it's worth, I notice the problem on both website pages served by Drupal and plain old static html pages.

I don't find this problem with any other browser, including Chrome desktop.

I'd love to think that this is a Chrome issue, but I have yet to come across another website where the images don't display.

 

Broadway




msg:4628420
 5:59 pm on Dec 6, 2013 (gmt 0)

Could this be a server issue?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Mobile Internet / Mobile Web Site Design and Development
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved