homepage Welcome to WebmasterWorld Guest from 54.166.53.169
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Microsoft / Microsoft Windows OS (XP/NT/Vista/Windows 7/8/9/10)
Forum Library, Charter, Moderators: bill

Microsoft Windows OS (XP/NT/Vista/Windows 7/8/9/10) Forum

    
System Configuration Utility Loads at Startup?
How can I get rid of the box?
naitsirhc26

5+ Year Member



 
Msg#: 3522870 posted 5:52 pm on Dec 7, 2007 (gmt 0)

I have searched and searched on how to fix this problem but can't find any information anywhere. I have removed a bunch of programs from my Startup program list, and applied them to my computer. But NOW everytime I start up my computer the System Configuration Utility box loads and tells me I am running in Selective Startup mode (because I changed startup programs), and asks me if I want to revert back to default settings.

There is no option to not display the message.

And if it isn't possible to get rid of this message; well then its a good trade off for how fast my system is running now! :-)

Thank you.

 

Citrus

5+ Year Member



 
Msg#: 3522870 posted 8:15 pm on Dec 7, 2007 (gmt 0)

When you boot up and see the System config warning window, look at the bottom for a tickbox to stop the message showing again.

Citrus

5+ Year Member



 
Msg#: 3522870 posted 8:18 pm on Dec 7, 2007 (gmt 0)

Oh, and then cancel out of the config utility without changing anything.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Microsoft / Microsoft Windows OS (XP/NT/Vista/Windows 7/8/9/10)
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved