homepage Welcome to WebmasterWorld Guest from 107.21.163.227
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Visit PubCon.com
Home / Forums Index / WebmasterWorld / The Macintosh Webmaster
Forum Library, Charter, Moderators: travelin cat

The Macintosh Webmaster Forum

    
No longer see thumbnails or cover flow
please help
pmgreen




msg:4221381
 9:31 pm on Oct 24, 2010 (gmt 0)

Used to be able to see a "preview" of any image in thumbnail and/or cover flow view. Now only see them if I open in Photoshop and save. Instead of the photo I see the generic JPG image.

Any help would be much appreciated.

Thanks,

 

weeks




msg:4221388
 9:53 pm on Oct 24, 2010 (gmt 0)

The basic fix is to restart your computer where everything will index. Have you tried that? If I have a LOT of powerful programs running (Photoshop, for example and Excel and a lot of other stuff) sometimes my Mac gives up on the cover flow.

pmgreen




msg:4221664
 4:14 pm on Oct 25, 2010 (gmt 0)

Weeks you are the man/woman. Thanks so much. Feel stupid that I didn't try that but after rebooting it works.

Thanks again

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / The Macintosh Webmaster
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved