homepage Welcome to WebmasterWorld Guest from 54.163.72.86
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Hardware and OS Related Technologies / Linux, Unix, and *nix like Operating Systems
Forum Library, Charter, Moderators: bakedjake

Linux, Unix, and *nix like Operating Systems Forum

    
IO Error - xml feed wont run
alankeys




msg:4155504
 6:05 am on Jun 20, 2010 (gmt 0)



Keep getting



IO Error

and

Ľnonnumeric port: '' (InvalidURL; misconfigured server?)



This in relation to RSS feeds. We have done a load of work to try to get RSS feeds

working.

Now they work. But they wont validate.

we have done rss.php code rewrites.

and have got the RSS feeds worting ok. But not with our live database.





Clutching at straws and want to ask about possible server set up problems and opinions.



Linux/Apache/php/mysql



Can anyone throw a few ideas back ?

[edited by: tedster at 9:46 pm (utc) on Jun 21, 2010]
[edit reason] removed the personal link [/edit]

 

lammert




msg:4155979
 12:55 pm on Jun 21, 2010 (gmt 0)

Hi alankeys, first of all a warm welcome to WebmasterWorld!

Can you give some more information about where you receive the errors IO Error and nonnumeric port: '' (InvalidURL; misconfigured server?). Do you see these errors in a logfile, with an RSS reader or when visiting the RSS feed with an RSS capable browser?

That information would make it easier for us to help you in the right direction.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Linux, Unix, and *nix like Operating Systems
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved