homepage Welcome to WebmasterWorld Guest from 54.197.130.16
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Hardware and OS Related Technologies / Linux, Unix, and *nix like Operating Systems
Forum Library, Charter, Moderators: bakedjake

Linux, Unix, and *nix like Operating Systems Forum

    
> pear upgrade-all
pretty weird characters when the command is run...
dmmh




msg:3650121
 8:35 pm on May 14, 2008 (gmt 0)

outputs:

> pear upgrade-all
������/KW(W(-H/JLIM����
=p ���

all command related to PEAR in fact will output these odd characters....
Must be something wrong with the server config, but I can not find out what/ where.

Really am not all that far into *nix webservers and webmin. Anyone ever ran into someting similar or know what it might be?

 

g1smd




msg:3650205
 9:52 pm on May 14, 2008 (gmt 0)

Have you done a Google search for �&#65533 for example?

dmmh




msg:3650225
 10:02 pm on May 14, 2008 (gmt 0)

well the ouput is actually different but it seems this site doesn't properly encode characters, which is funny if you ask me ;)

wish I could upload a screenshot to show the output.

dmmh




msg:3650228
 10:03 pm on May 14, 2008 (gmt 0)

and I wish this site would finaly start supporting code syntax highlighting too :)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Linux, Unix, and *nix like Operating Systems
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved