homepage Welcome to WebmasterWorld Guest from 54.167.138.53
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Marketing and Biz Dev / Link Development
Forum Library, Charter, Moderators: martinibuster

Link Development Forum

    
Yahoo LinkDomain Search Command Tweaked?
martinibuster

WebmasterWorld Administrator martinibuster us a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



 
Msg#: 4176853 posted 7:48 pm on Jul 26, 2010 (gmt 0)

I did a few linkdomain: searches this morning and none of them work. What I usually do is:

linkdomain:example.com -site:example.com

Adding the -site:example.com caused the results to show as a regular search result, outside of the site explorer layout.

Anyone else seeing this?

 

wheel

WebmasterWorld Senior Member wheel us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4176853 posted 8:51 pm on Jul 26, 2010 (gmt 0)

Uh, that's the way I thought it always worked. with '-site:example.com" you got regular search results. Forget to add it in and you get kicked over to that site explorer layout.

martinibuster

WebmasterWorld Administrator martinibuster us a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



 
Msg#: 4176853 posted 9:06 pm on Jul 26, 2010 (gmt 0)

Right, that's what they used to show. But try it now. Adding -site:example.com Yahoo is currently not showing any results.

wheel

WebmasterWorld Senior Member wheel us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4176853 posted 9:30 pm on Jul 26, 2010 (gmt 0)

Working fine here unless I'm misunderstanding. I don't see anything different today.

Perhaps your internet is broken.

martinibuster

WebmasterWorld Administrator martinibuster us a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



 
Msg#: 4176853 posted 9:32 pm on Jul 26, 2010 (gmt 0)

Thanks for the reply. The search still works from Yahoo.ca. It does not work for me when using search.yahoo.com.

rustybrick

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4176853 posted 12:16 pm on Jul 27, 2010 (gmt 0)

Keep in mind, you may be hitting the Bing servers with this if you are not taken to site explorer.

martinibuster

WebmasterWorld Administrator martinibuster us a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



 
Msg#: 4176853 posted 2:37 am on Jul 28, 2010 (gmt 0)

Yes, I think you're on to something, that may be what is happening. I do these searches several times a day every day, maybe seven days a week. This is the first time this issue has sprung up.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Marketing and Biz Dev / Link Development
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved