homepage Welcome to WebmasterWorld Guest from 54.242.140.11
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Code, Content, and Presentation / WYSIWYG and Text Code Editors
Forum Library, Charter, Moderator: open

WYSIWYG and Text Code Editors Forum

    
expression web question
quartzy

5+ Year Member



 
Msg#: 3823751 posted 1:38 am on Jan 11, 2009 (gmt 0)

I use expression web the first version and it gets me mad, as it often has no responding notices when I try and save files. Is this known for EW? or should I get more memory, would that help? I have a problem with fireworks too like this.

 

Corey Bryant

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3823751 posted 6:06 pm on Jan 12, 2009 (gmt 0)

Usually if the page has already been saved, and you hit CNTL-S, it will jsut save the page.

If you go to File - Save As, you should get a prompt. Also, make sure you are working in a "Expression Web" and metadata is on (Site - Site Settings - General Tab (Manage the website using hidden metadata files).

Terabytes

10+ Year Member



 
Msg#: 3823751 posted 6:41 pm on Jan 12, 2009 (gmt 0)

Is this across a local network? Like a file server or another computer your saving the files on?

Are your files saved on something like an external drive that has to spin back up after long periods of inactivity?

just wondering if it may be hardware related as opposed to the program causing the issue...

quartzy

5+ Year Member



 
Msg#: 3823751 posted 7:10 pm on Jan 12, 2009 (gmt 0)

Yes I save my files on a usb stick. Hi corey, I have just mentioned my problem again on another forum.

Terabytes

10+ Year Member



 
Msg#: 3823751 posted 7:29 pm on Jan 12, 2009 (gmt 0)

Have you tried to copy those files locally and see if you can reproduce the issue? might be time for a new thumb drive...they truely do only have a limited number of writes to them....

just a thought..

quartzy

5+ Year Member



 
Msg#: 3823751 posted 7:34 pm on Jan 12, 2009 (gmt 0)

Well its not that old, and it has all my websites on it. I can take it round with me, that's why I need it. EW does replicate the sites on the local anyway. But as I am still working all the time on the websites its not worth using it locally. Thanks anyway

Corey Bryant

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3823751 posted 7:54 pm on Jan 12, 2009 (gmt 0)

Make sure the metadata is on and try Tools - Recalculate Hyperlinks to see if that helps as well.

quartzy

5+ Year Member



 
Msg#: 3823751 posted 7:58 pm on Jan 12, 2009 (gmt 0)

ok, thanks

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / WYSIWYG and Text Code Editors
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved