homepage Welcome to WebmasterWorld Guest from 54.167.185.110
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / HTML
Forum Library, Charter, Moderators: incrediBILL

HTML Forum

    
Some time ad appear and some time not
memorygreetings




msg:4387549
 11:08 am on Nov 16, 2011 (gmt 0)

Hello,

There is an issue with my blog. I have installed 300 * 250 on home page. There is an issue that some times when page is loaded ad appears and some times it does not.
On rest of the pages ad is visible all the time. I do not understand what is the reason behind it.

Please suggest me appropriate solution for that
Thanks

Joey

[edited by: incrediBILL at 4:55 am (utc) on Nov 17, 2011]
[edit reason] no links please [/edit]

 

SteveWh




msg:4387867
 12:24 am on Nov 17, 2011 (gmt 0)

After you load the home page, use your browser's View Source to look at its source code, and make sure the code for the advertisement is there. Do that many times to make sure it is always there.

If the ad code is always in the page, but the ad doesn't appear, then (assuming this is AdSense) the problem might be that Google doesn't have an appropriate ad to display on that page at that moment.

htmlbasictutor




msg:4388355
 12:57 am on Nov 18, 2011 (gmt 0)

I would agree with SteveWh, if it's a third party ad (not just AdSense) there maybe be no ad available or the server where the ad is coming from is slow/stalled.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / HTML
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved