homepage Welcome to WebmasterWorld Guest from 54.227.215.140
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / HTML
Forum Library, Charter, Moderators: incrediBILL

HTML Forum

    
Favicon not showing up in FF
I can see my favicon in Safari, but not FF 3.0
notsosmart

10+ Year Member



 
Msg#: 3839903 posted 10:22 pm on Feb 1, 2009 (gmt 0)

I'm wondering what's up with my favicon syntax. It won't show in the newest version of Firefox.

Here's the code that I use:

<link rel="icon" href="http://www.example.com/internal/images/fivicon.ico" type="image/x-icon">

and


<link rel="http://www.example.com/internal/images/fivicon.ico" type="image/x-icon">

Is there something wrong that I'm missing?

[edited by: tedster at 11:01 pm (utc) on Feb. 1, 2009]
[edit reason] switch to example.com - it cannot be owned [/edit]

 

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3839903 posted 11:00 pm on Feb 1, 2009 (gmt 0)

The spelling of "f
ivicon" perhaps?
notsosmart

10+ Year Member



 
Msg#: 3839903 posted 5:33 pm on Feb 2, 2009 (gmt 0)

HA!

Perhaps...

I feel like a fool now. Thanks anyway.

simonuk

10+ Year Member



 
Msg#: 3839903 posted 9:05 am on Feb 3, 2009 (gmt 0)

We all make those kind of mistakes from time to time, no need to feel like a fool :-)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / HTML
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved