homepage Welcome to WebmasterWorld Guest from 54.198.157.6
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / HTML
Forum Library, Charter, Moderators: incrediBILL

HTML Forum

    
Hotmail not showing images or option to show content
RonSolo




msg:3498889
 5:57 pm on Nov 7, 2007 (gmt 0)

I hope this is the correct forum.

We're about to launch our first email campaign using an html email. We've tested the email and it's appearing just fine in most email clients (ie. Gmail, AOL, Outlook 2007, Poco). Except for Hotmail.

Apparently, any images that have a style applied (ie. border, padding, etc.) won't appear.

But, the main problem is that Hotmail is not even showing the yellow bar message at the top that allows users to show content. So our members can't even click the option to show the images.

I don't want to embed the images.

Has anyone experienced this before? Anyone know a fix for this?

Thanks,
Ron

 

encyclo




msg:3500238
 2:16 am on Nov 9, 2007 (gmt 0)

You might find some pointers in this earlier thread:

  • The Challenges of HTML Email [webmasterworld.com] (see the post #608568 by Don_Hoagie)
  • Global Options:
     top home search open messages active posts  
     

    Home / Forums Index / Code, Content, and Presentation / HTML
    rss feed

    All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
    Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
    WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
    © Webmaster World 1996-2014 all rights reserved