homepage Welcome to WebmasterWorld Guest from 54.167.11.16
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / HTML
Forum Library, Charter, Moderators: incrediBILL

HTML Forum

    
Help with a IE6 Layer Problem
One of my layers moves everytime page loads in ie6
Preeminent




msg:3239020
 12:32 am on Feb 1, 2007 (gmt 0)

Im about to go nuts with this! Please someone help me.

I want to post this in a way that is understandable, but if I miss anything that will assist in helping, please let me know.

Ok, So I am using a dreamweaver plug-in from Project Seven that "Locks Down Layers onto Tables and/or Images. I have about 5 Layers in all on my index page and four of them stay locked in place all the time. There is one at the top of my page that is always out of place and when I hit refresh it moves down. Once I hit refresh about three times, it finally just disappears. When checked in Firefox, it is perfect and where it should be every page load. I have the plug-in behavior set to "OnLoad". There are other choices, but I do not see a better one. Can anyone think of what might be causing this one layer to do this?! I have been messing with this for weeks now!

I dont want to bog down this post with the entire code of my index page unless it is necessary. Please let me know what part of the code you need. Thanks!

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / HTML
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved