homepage Welcome to WebmasterWorld Guest from 54.167.138.53
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / HTML
Forum Library, Charter, Moderators: incrediBILL

HTML Forum

    
FireFox shows gray borders where IE shows none
Beanster




msg:3186840
 10:40 pm on Dec 12, 2006 (gmt 0)

I've been paying more attention to my website design based on the number of FireFox visitors we have.

On our pages, we have a table specified with no border (0 - zero border) and one table specified with a white border with the cell border also white.

This looks perfect in IE but Firefox shows a gray border on both tables.

I use Dreamweaver MX 2004 for site design.

Any ideas why this happens?

 

choster




msg:3186849
 10:52 pm on Dec 12, 2006 (gmt 0)

Welcome to WebmasterWorld.

It often helps if you post a relevant snippet of your source code.

CritterNYC




msg:3187815
 7:16 pm on Dec 13, 2006 (gmt 0)

Design first for Firefox/Opera/Safari and other standards-compliant browsers... and *then* add in the hacks to make them work right in IE 5.5, 6 and 7's buggy renderers.

FromBelgium




msg:3187850
 7:51 pm on Dec 13, 2006 (gmt 0)

You probably use "BORDERCOLOR" which is not an official attribute for <table>. Firefox does not accept this attribute but IE does.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / HTML
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved