homepage Welcome to WebmasterWorld Guest from 54.166.105.24
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / Site Graphics and Multimedia Design
Forum Library, Charter, Moderators: not2easy

Site Graphics and Multimedia Design Forum

    
An Issue Loading Images in a Wordpress theme
GGR_Web




msg:3791291
 12:03 pm on Nov 21, 2008 (gmt 0)

Does anyone know if the default theme for wordpress contains any code that would subpress the appearance of images in the sidebar. My img scr tags are being ignored (ff) or display an empty picture frame (ie).

I know the code I'm using works as it is powering an active site. I've tried linking to it with an include statement and pasting it straight into the top of the sidebar.php file. Also I've checked that the images I'm using exist on the remote server (and in the right folders).

Any ideas will be helpful.

 

limbo




msg:3806157
 2:59 pm on Dec 12, 2008 (gmt 0)

HI GGR_Web

Did you get to the bottom of this issue?

In my (limited) experience of Wordpress things can get funny if you specify relative paths when there are a few plugins using the image. I had an SEO tool that likes absolute links, and it sent a folder of images walkabout. That was a while back now mind.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Site Graphics and Multimedia Design
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved