homepage Welcome to WebmasterWorld Guest from 54.205.228.154
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
Fetch as Googlebot Delays?
Used to be almost instant, now taking a bit of time?
mhansen




msg:4222809
 3:33 pm on Oct 27, 2010 (gmt 0)

Anytime I used to use the "Fetch as Googlebot" feature in GWT's... i could refresh and see the results within 1-2 minutes.

I have been testing various reasons as to why new pages don't seem to be indexed right away and see that the fetch tool is taking a bit more time to work.

Is this just me, or it is for others too?

Up until today: Fetch as Googlebot in GWT was almost Instant.
Today: Fetch as Googlebot is currently Pending, at + 45 minutes and counting.

Anyone else?

Update: Fetch recorded roughly an hour later.

[edited by: mhansen at 4:20 pm (utc) on Oct 27, 2010]

 

mhansen




msg:4222815
 3:41 pm on Oct 27, 2010 (gmt 0)

Just revisited a few other well established websites, and fetch as was instant.

On the site above, which is fairly new (-2 months old) the fetch-as is still pending.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved