homepage Welcome to WebmasterWorld Guest from 107.22.45.61
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe and Support WebmasterWorld
Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
Analytics broken in Dec?
Or prob with my tracking code?
mja1906




msg:4055726
 5:04 am on Jan 7, 2010 (gmt 0)

I don't know if its a problem with my tracking or if GA is broken

Data for Dec is weird and incorrect. NOv was fine

Also tracking status shows 'ok' but then I checked my code and can't actually find the tracking code there?

Thanks,

 

Erku




msg:4061440
 3:47 pm on Jan 15, 2010 (gmt 0)

Yesterday my data was incorrect too. I emailed Analytics and am waiting to hear from them.

After 4PM yesterday our traffic stops and shows 0.

Today shows some numbers, but very very slow updates.

Anyone experiences the same?

Could the traffic be hijacked? If yes how to check?

mja1906




msg:4061749
 11:32 pm on Jan 15, 2010 (gmt 0)

Hi Erku, How did you email analytics? I couldnt' find contact details for them anwhere thanks

rocco




msg:4064134
 11:33 am on Jan 20, 2010 (gmt 0)

I am not sure, but I think google analytics missed 25% of yesterday's traffic ( 90k instead of 120k ) on one of my websites.

rocco




msg:4064599
 11:06 pm on Jan 20, 2010 (gmt 0)

Ok, traffic data is fixed, it is just lagging behind.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved