homepage Welcome to WebmasterWorld Guest from 23.22.59.252
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
Forum Library, Charter, Moderator: open

Google Desktop Tools and Google Labs Projects Forum

    
is google analytics acting funny for you?
must learn more

5+ Year Member



 
Msg#: 3154766 posted 3:18 am on Nov 13, 2006 (gmt 0)

hi,
i was looking at my google analytics stats and noticed some strange things, like there are no stats recored from yesterday evening, today there are no stats, day before there was a patch with no stats....

is this a problem with other people too, or do i have to worry about my site? please confirm! I am located in India if that helps?

 

casafree

5+ Year Member



 
Msg#: 3154766 posted 4:39 am on Nov 13, 2006 (gmt 0)

Hello
(yup i m new, but reading you during some years)

I just checked my Google analytics stats, i think they are having some problemes it s 900% lower than my webserver stats.

GeorgeK

10+ Year Member



 
Msg#: 3154766 posted 5:34 am on Nov 13, 2006 (gmt 0)

No stats since about 8 am (Eastern Time) on Sunday, November 12, 2006. If you click on the single day view, and watch the hourly graph, it flatlines at that time.

geobals

5+ Year Member



 
Msg#: 3154766 posted 7:16 am on Nov 13, 2006 (gmt 0)

Yes. I also have the same problem. I've mailed them. But no response till now. It's irritating.

patrahil

5+ Year Member



 
Msg#: 3154766 posted 8:16 am on Nov 13, 2006 (gmt 0)

The same with me. I checked my account this morning and the stats have "run dry" around noon on Sunday 12.Nov.2006. No stats today either. What is up with Analytics?

patrahil

5+ Year Member



 
Msg#: 3154766 posted 9:05 am on Nov 13, 2006 (gmt 0)

Hi again,
Is everyone's Analytics working fine so that there is almost no buzz on the Net about it? Is your GA working and do you have stats for yesterday Sunday 12 Nov and today?
Thanks

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3154766 posted 1:06 pm on Nov 13, 2006 (gmt 0)

Mine seems to be working OK this morning.

patrahil

5+ Year Member



 
Msg#: 3154766 posted 3:31 pm on Nov 13, 2006 (gmt 0)

Well it is fine now. I sent Google an email and soon after that it was fine. Gradually the traffic from Sunday as well was retrieved.
Seems to me that it takes sometime more than a day to refresh the new data.

GeorgeK

10+ Year Member



 
Msg#: 3154766 posted 7:48 pm on Nov 13, 2006 (gmt 0)

Everything fine again here too. They must have fed the hamsters. :)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Desktop Tools and Google Labs Projects
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved