homepage Welcome to WebmasterWorld Guest from 54.227.34.0
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Browsers / Google Chrome Browser
Forum Library, Charter, Moderator: open

Google Chrome Browser Forum

    
Google Chrome issues with AVG
GodLikeLotus

10+ Year Member



 
Msg#: 4473895 posted 8:16 pm on Jul 9, 2012 (gmt 0)

For just over a week, we have been getting an error message every time we open up Chrome. The message states "Your profile could not be opened correctly......"

The advice just posted on the Google Chrome forum by Sie-Deen is that the new version of Chrome seems to not work if using AVG, and Google suggests deleting AVG and use something else like "Microsoft Security Essentials" [productforums.google.com ]

Can this be real? We have used AVG for years without any problems. Can't think the folks at AVG would be best pleased to hear Google's advice.

 

bill

WebmasterWorld Administrator bill us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4473895 posted 2:20 am on Jul 10, 2012 (gmt 0)

Not to derail your thread, but AVG has been problematic for quite some time on a number of other levels, and I give the same advice as Google.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Google Chrome Browser
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved