homepage Welcome to WebmasterWorld Guest from 54.226.192.202
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Display Network - "This ad has been disabled from serving."
I see "Eligable" and then this message - huh?
Chico_Loco

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4472620 posted 10:26 pm on Jul 4, 2012 (gmt 0)

I'm running an international campaign, only targeting specific "placements" on the display network - about 15 sites, which are running Google ads.

The ads and keywords all say eligible, but when I hover over Eligible in the list of placements, all of them say that the ads are not showing and that "This ad has been disabled from serving.". This is happening for all the specific placements I have, so I find it very unlikely that the owners of these sites ALL disable the ads from being on their site.

Any ideas what the problem may be?

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved