homepage Welcome to WebmasterWorld Guest from 54.196.69.189
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld

Visit PubCon.com
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Adwords is so slow on one of my computers
I have 4 computers in a network. Two have problems with Google AdWords
moopy




msg:4181657
 7:25 am on Aug 4, 2010 (gmt 0)

Hi,

I'm sick and tired of having this problem and I can't seem to find a solution anywhere.

4 computers are connected to a network. . Two have severe slowness problems with Google AdWords.

Any help would be greately appreciated.

Thanks!

 

netmeg




msg:4181750
 12:27 pm on Aug 4, 2010 (gmt 0)

That would pretty much be impossible to diagnose based on the information you've given.

wyweb




msg:4181754
 12:38 pm on Aug 4, 2010 (gmt 0)

Get faster machines.

wyweb




msg:4181756
 12:44 pm on Aug 4, 2010 (gmt 0)

Your network could be bottlenecking you too. Take a look at your connections.

This probably doesn't even belong in adwords.

moopy




msg:4182043
 7:53 pm on Aug 4, 2010 (gmt 0)

Well guys, I really have this problem. Where can I seek help?...

wyweb




msg:4182065
 8:18 pm on Aug 4, 2010 (gmt 0)

moopy you can seek help right here. A more thorough diagnosis needs to be made before anyone can realistically be expected to help you though.

4 machines networked. Only 2 have issues with adwords. What does "severe slowness problems" mean? Ads won't load, ad loading time keeps pages from loading, everything loads but it's just real slow?

What exactly is happening?

jecasc




msg:4182069
 8:38 pm on Aug 4, 2010 (gmt 0)

I guess there is a problem with your connection. You should check the following:

Is...

...the power outlet connected to the power supply
the power supply connected to the mainboard
the mainboard connected to the network adapter
the network adapter connected to the router
the router connected to the DSL modem
the DSL modem connected to the DSL provider
the DSL provider connected to the internet....

Have you connected dem?

No seriously. You are not even telling us in which way there is a problem with Adwords. What is slow?
The display of Adwords Ads on websites? The Adwords interface on Googles Website? The Adwords Software? The response of the Adwords team to your emails?

moopy




msg:4182279
 6:09 am on Aug 5, 2010 (gmt 0)

Thank you for your replies, I really appreciate it.

Slowness explained:
Loading time of every adwords interface screen takes a long time, possibly up to 1-2 minutes. Usually it just times out and displays partially or not at all.

Google sites won't save any page, it would just say there's a problem saving the page after trying for a minute or so.

Rest of the Internet is working just fine.

If you require any other information in order to help me, just let me know and I'll happily provide it.

Thanks!

wyweb




msg:4182286
 6:21 am on Aug 5, 2010 (gmt 0)

moopy you've got a router somewhere in the configuration. If you have a network - you have a router. You may need to get with them.

Loading time of every adwords interface screen takes a long time, possibly up to 1-2 minutes. Usually it just times out and displays partially or not

Adwords isn't cached. It's new every time. Again, this points to network.

Rest of the Internet is working just fine.

Even when you go to new sites? Places you've never been?

wyweb




msg:4182289
 6:25 am on Aug 5, 2010 (gmt 0)

Find your router paperwork. What router do you have anyway? I use D-link and can probably help you out if you use the same.

There is a connectivity issue somewhere in your network. I'd bet a nickle on it.

moopy




msg:4182958
 5:36 am on Aug 6, 2010 (gmt 0)

Thanks! I'm in for a nickle... Edimax is my router.
Hardware Version Rev. A
Boot Code Version 1.0
Runtime Code Version 1.58

wyweb - even when I go to new sites.

Thank you thank you thank you.

Azimuth




msg:4187475
 1:51 am on Aug 16, 2010 (gmt 0)

If this issue really bothers you, it might be worth paying 50$ for a new router. This would be the quick and dirty way to fix the problem, but then again it may not work at all.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved