homepage Welcome to WebmasterWorld Guest from 54.196.18.51
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Visit PubCon.com
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
QS 10 keywords not triggering impressions
Is this an error
codeblue




msg:4069386
 10:31 pm on Jan 27, 2010 (gmt 0)

I have two popular key phrases both QS 10 that adverage pos. 2 - 5 for years that have stopped showing. On the QS button hover receiving the "new kewyword" message:
[The keyword phrase doesn't currently trigger any of your ads.
There are several possible reasons your ad isn't showing for this keyword, including:
You just added the keyword to your campaign. You may experience a short wait as your keyword goes through the review process.
Our system is experiencing a delay]

On the ad diagnostic tool says the ad IS showing for the proper adgroup. Have tried pausing and re-starting keyphrase as well as raising and lowering bid with no results.

I hate to delete a long time QS 10 keyword only to restart the QS process again. is it worth contacting google? This has been going on for 48 hours now...

 

trinorthlighting




msg:4069447
 12:21 am on Jan 28, 2010 (gmt 0)

I would contact google about it, they might have it off and they might be reviewing it, but it never hurts to ask.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved