homepage Welcome to WebmasterWorld Guest from 54.166.148.189
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Zero Clicks, Zero Impressions For Entire Account
La_Valette




msg:3678988
 8:25 pm on Jun 19, 2008 (gmt 0)

I have an account that hasn't recorded any clicks or impressions since the beginning of June. It was working fine in May. Never received any message from Google that anything might be wrong. None of the adgroups have received higher minimum bids, and the credit card info on file is fine too. Anyone have any idea what might be going on? I have a message into Adwords support too, but haven't heard back yet...

 

DataSure Wiz




msg:3679026
 9:06 pm on Jun 19, 2008 (gmt 0)

I have seen problems - large number of impressions and clicks recorded but only a few REAL visitors. Somthing must be broken.

I have a message in to adwords support - but no reply yet - maybe they are busy fixin stuff.

La_Valette




msg:3679033
 9:16 pm on Jun 19, 2008 (gmt 0)

No, mine is clearly a different problem to yours then. I have absolute zero clicks and impressions since the beginning of June.

[edited by: La_Valette at 9:16 pm (utc) on June 19, 2008]

La_Valette




msg:3679123
 11:47 pm on Jun 19, 2008 (gmt 0)

Is there some 1-800 number where I can call Adwords support? I really don't know what's going on here. I just received a survey form asking me what I thought of Google Adwords support when I still haven't received any resolution to the query I submitted. I've searched all over the Adwords website but can't see to find any support number posted. Very frustrating.

rmay




msg:3679425
 11:32 am on Jun 20, 2008 (gmt 0)

Check your "My Account >> Billing Preferences" page. I forget exactly where the message appears (they've changed the interface a few times lately), but there may be an issue with your payment source that will be outlined here. This is something that I've heard of in the past that will not necessarily kick off an e-mail or alert.

Adwords support via e-mail or chat (go to the Help area and search for "chat" -- you'll see a link on the right nav) are both very speedy. You should have a resolution within a day or two or so as long as you haven't broken the TOS.

La_Valette




msg:3679484
 1:07 pm on Jun 20, 2008 (gmt 0)

Well my credit card is still valid. I use it for other purposes just fine. I have billing email alerts turned on and never received any message to the effect there was a problem with the card going through. I've looked around the My Account section and can't find anything wrong there either.

The last time the card was billed for this account was the middle of May. According to "Billing Summary", this went through perfectly. The account went dead a few days later.

Bizarre. Adwords support replied after 24 hours saying to check the billing information too. As per the above, there's nothing wrong with it!

[edited by: La_Valette at 1:11 pm (utc) on June 20, 2008]

xonio




msg:3680197
 1:26 pm on Jun 21, 2008 (gmt 0)

I have a very similar problem. Out of 8 campaigns that I have had for over 3 years, all of a sudden I get zero impressions and zero clicks for 5 of them. Other 3 are OK. I used to get several thousand impressions and good clicks each day and month, suddenly it's zero. Clearly no impressions are being served. Wrote to Google yesterday, no reply yet.

suedhead




msg:3680267
 3:41 pm on Jun 21, 2008 (gmt 0)

Hmmm, new Google Slap?

La_Valette




msg:3680516
 12:45 am on Jun 22, 2008 (gmt 0)

Mine is for the entire account. If it was for a few campaigns in the account, like a previous poster in this thread, that would be a google slap.

This is not a google slap - my min bids are unaffected. Adwords support is telling me to re-enter credit card info but that doesn't seem to work...

webdudek




msg:3680650
 8:34 am on Jun 22, 2008 (gmt 0)

same problem here.
Up until june 17 everything looks normal.
from June 18 all data is zero.
0 impressions
0 clicks
0 everything
There is no alert of any kind.

It looks like my Adwords account is dead.
Is there a doctor in audience?

webdudek




msg:3680667
 9:15 am on Jun 22, 2008 (gmt 0)

Google Adwords blog says that Landing page load time now affects keywords' Quality Scores [adwords.blogspot.com].
As I said before my stats are zero from June 18, the same day of that announcement.
I don't see anything unusual about my page load time but maybe google does?
Anyone else has this kind of problems?

La_Valette




msg:3680794
 2:34 pm on Jun 22, 2008 (gmt 0)

It's certainly not landing page load time for me:

1. I advertise many different websites in my account and their landing page load time varies all over the map

2. If it was LPLT, I assume what you would also see would be an increase in minimum bids for the websites concerned, just like any other QS issue. You should check your adgroups one by one for this. I'm not seeing anything of the sort.

3. My account went dead several weeks before the LPLT thing was announced

briggidere




msg:3681210
 5:12 am on Jun 23, 2008 (gmt 0)

Could it be disapproved ads? (destination URL's thing) Have a look at the ad variations page and see if there is anything there.
You normally get an email letting you know, but it's not always the case.

Basileus




msg:3681230
 6:05 am on Jun 23, 2008 (gmt 0)

Had the same issue - account was suspended because they were trying to verify me and I had my phone switched off that day. Took a week and few calls to call me back again and verify everything. Strongly advice you to give them a call and ask what's wrong

La_Valette




msg:3681531
 3:08 pm on Jun 23, 2008 (gmt 0)

My phone is not switched off and no ads are disapproved.

athinktank




msg:3681702
 6:07 pm on Jun 23, 2008 (gmt 0)

As for Dr. in the house, that's me =). However, there could be a multitude of things going on, so it would be tough to guess with little specifics.

1-866-2GOOGLE. Expect a 24-48 hour turn around, at least that is what I have been experiencing lately.

Try these three things.
Use the Ad Diagnostic Tool. It can be found in your account under the Campaign Summary Tab > Tools > Ads Diagnostic Tool. Run a query and see what it says. Sometimes enlightening information comes back.

While looking at your keywords click the Customize Columns link and make sure you have the Quality Score visible. If any are not "Great", then use the magnifying glass to open up a little window. Read the feedback and click on ‚ÄúDetails and Recommendations‚ÄĚ.

Review all of your settings at the Campaign Level and make sure that none of them are limiting your ability to have your ads shown.

These might not lead to any revelations, but could help the account overall.

Good luck.

vince82




msg:3682183
 8:03 am on Jun 24, 2008 (gmt 0)

check the date of the report!

karlvicky




msg:3683610
 1:06 am on Jun 26, 2008 (gmt 0)

I have the same problems,no clicks, no impressions, no alert,and no email from adwords since 23 Jun. How to resolve it?

Selcouth




msg:3684154
 3:19 pm on Jun 26, 2008 (gmt 0)

Yup - same here, all turned off today - multiple websites, variety of terms and today nothing. Most odd - dear Google, which hoop would you like me to jump through this week?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved