homepage Welcome to WebmasterWorld Guest from 54.167.185.110
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Recieving phantom clicks
EViL3




msg:3666486
 9:59 am on Jun 4, 2008 (gmt 0)

Hi Guys

Recently our internal tracking has shown a massive increase in the number of visitors through our Adword campaigns (we monitor these with tracking codes on the url), but in fact Adwords is showing they've only sent us a fraction of the hits we're recording.

The fact google isn'g charging us, tells me the visitors are coming directly to our campaign tracking url's (rather than clicking on the Adwords link) - These are legitimate clicks in the sense that something is visiting the site, the IP's are always unique but the visitors never make it past our index page.

Has anybody experienced this?

Is there anyway in determining if a click definitely came from adwords?

Or could somebody offer advice on sorting the legitimate clicks from the fraudulant ones?

 

jpjones




msg:3666561
 11:12 am on Jun 4, 2008 (gmt 0)

Hi EViL3,
We track paid search in a similar manner to the way you do, and we have also noticed the same results you have - we are seeing extra charges though.

It could well be the AVG LinkScanner tool - there some comments on that at:
[webmasterworld.com...]
[webmasterworld.com...]

We are seeing lots of the same type of requests from the same IP, in the format below. Tell tale signs are the user agent, lack of HTML referer, a burst of requests from the same IP over a few seconds, and a request for the actual tracking URL, followed by a request for the root URL, followed by a request for the tracking URL MINUS any actual values against parameters.


1.2.3.4 - - [03/Jun/2008:21:49:40 +0100] "GET /?a=1&b=2&c=3&d=4&e=5&cr=123456 HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1
;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:44 +0100] "GET / HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:44 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:44 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:44 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:45 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:45 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:45 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:46 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:46 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"
1.2.3.4 - - [03/Jun/2008:21:49:46 +0100] "GET /?a=&b=&c=&d=&e= HTTP/1.1" 301 - "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;1813)"

EViL3




msg:3666592
 11:54 am on Jun 4, 2008 (gmt 0)

Thanks JP, I'd say thats exactly what we're experiencing, the USER_AGENTS match.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved