homepage Welcome to WebmasterWorld Guest from 54.227.40.166
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Many Google Problems Today
AdWords, AdSense, Sitemaps
netmeg




msg:3462052
 11:06 pm on Sep 26, 2007 (gmt 0)

Is anyone besides me having massive problems with Google today? I can't get into AdWords, it just hangs. AdSense is only showing intermittently on half my sites now, and I haven't been able to log into Google Webmaster Central all day either. This is from home and from work, on four different computers, via cablemodem and via DSL. It's like every Google product I normally use has bit the dust. My partner can't get into any of his accounts either. Is it just from here (Michigan)?

 

LifeinAsia




msg:3462056
 11:15 pm on Sep 26, 2007 (gmt 0)

Logging into and navigating around the AdSense and AdWords sites have been slow at times. Otherwise no problems.

AdWordsAdvisor




msg:3462080
 11:51 pm on Sep 26, 2007 (gmt 0)

Is anyone besides me having massive problems with Google today? I can't get into AdWords, it just hangs. AdSense is only showing intermittently on half my sites now, and I haven't been able to log into Google Webmaster Central all day either. This is from home and from work, on four different computers, via cablemodem and via DSL. It's like every Google product I normally use has bit the dust. My partner can't get into any of his accounts either. Is it just from here (Michigan)?

Hi netmeg - I've just talked with the tech team, and they're not hearing anything along these lines from the support folks at this point. If it were widespread, they typically would would have had lots of consults by now, assuming it had been going on for more than a few minutes (and is sounds as if it has).

Their advice: see if clearing (at least Google related) cache and cookies makes a difference - and please send details to AdWords support & ask them to investigate.

Many thanks for the heads-up, and I'll post again if I hear more.

AWA

superpower




msg:3462100
 12:30 am on Sep 27, 2007 (gmt 0)

I've been having problems with Adsense most of the day--logging in and it appears to load slowly in my site. Also, my Adsense impressions are way down (-25%) today, even though they were above average the last couple days. Not sure if it's related.

netmeg




msg:3462158
 2:05 am on Sep 27, 2007 (gmt 0)

Removed cache and cookies, still having problems. It's like it's hanging on the Google Analytics on all these pages. I'll send something to support.

HighFlyer




msg:3462580
 1:06 pm on Sep 27, 2007 (gmt 0)

Netmeg, I am seeing the same thing with Adwords. I've been waiting for a while now this morning and it just hangs. It was doing this yesterday too. I would say yesterday that it took sometimes between 5min to 10min to get the login screen.

HighFlyer

p5gal5




msg:3462630
 1:59 pm on Sep 27, 2007 (gmt 0)

I also reported this problem yesterday in the Analytics forum and submitted a feedback on the Google Analytics blogspot (once it finally came up yesterday). Still no resolution, still hanging sites for those who haven't removed the ssl analytics code.

I had to remove all the ssl.google-analytics.com code from my sites - it was hanging some completely (depending on browser) and causing others to take forever loading. IE6 will hang completely on one site, firefox 2 will mostly load but still show the hourglass/that it is loading.

AdwordsAdvisor, PM me if you want an example of a site that is hanging from Analytics code.

netmeg




msg:3462787
 3:37 pm on Sep 27, 2007 (gmt 0)

Seems a little better for me today. Still having problems with AdSense ads not showing up (got an acknowledgement from them that there's some problem they're trying to fix, but they haven't told me what it is) I'm able to get into AdWords. I'm thinking there might be something to the Analytics link - my top three client ecommerce sites had NO orders after 6pm yesterday until 9am this morning, and that *never* happens. All of them typically have at least 20 or 30 orders in that time period, even on weekends. And all of them have Google Analytics code installed.

walrus




msg:3462818
 4:08 pm on Sep 27, 2007 (gmt 0)

my Adsense impressions are way down (-25%) today, even though they were above average the last couple days. Not sure if it's related.

I just posted same in another thread, more like -40%

AdwordsAdvisor, I havn't used Adwords yet but just in case it might help, quite a few people have noted slow loading in a few threads so it looks like it isn't a cookie or cache problem. It has been going on for a about a week.

Wonder if the allowed sites features incorporation into the program caused a few tech difficulties with analytics or is it side effects of .cn plague because Yahoo has had similar problems apparently.

AdWordsAdvisor




msg:3462853
 4:28 pm on Sep 27, 2007 (gmt 0)

A quick note, before my next meeting. ;)

Thanks for all the added info, which I've passed along to the right folks.

I'll be away from my desk a lot today - but will try to keep an eye on this thread and also keep in touch with the tech teams to see what I can learn.

AWA

p5gal5




msg:3462863
 4:35 pm on Sep 27, 2007 (gmt 0)

I was able to duplicate it on a couple other sites yesterday and warned a few colleagues/competitors (tight-knit niche). What they do with that information is up to them...

irish_john




msg:3462901
 5:08 pm on Sep 27, 2007 (gmt 0)

When I try and generate some reports, they are also timing out on some accounts.

PPCHeroJohn




msg:3463107
 8:18 pm on Sep 27, 2007 (gmt 0)

Both yesterday morning and today (26th & 27th), I could not log into AdWords or Analytics between 8 am and 11"ish" am EST. Once midday hit, everything seemed to go as normal.

Hopefully Friday will be better - any day when I can't run reports first thing is a bad day!

p5gal5




msg:3463970
 4:32 pm on Sep 28, 2007 (gmt 0)

Alright, after 24 hours of spying...er...checking other sites to make sure they are functional, I've inserted the GA code for ssl pages back on one of the sites.

It is working. For now.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved