homepage Welcome to WebmasterWorld Guest from 204.236.255.69
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Campaign Summary Data Missing
Anyone else seeing sporadic problem since the maintenance?
Pengi




msg:3278275
 9:44 am on Mar 11, 2007 (gmt 0)

I logged onto AdWords this morning to check my stats and was presented with a page full of zeros on my campaign summary for today. After a moment's panic, I established (from analytics) that I was still receiving AdWords traffic. Drilling down into individual campaigns is OK, data is provided at this level.

Logging off, closing and restarting my Browser (IE7) resolved this, but then it happened again.

Is anyone else seeing this, or is it something at my end?

 

trannack




msg:3278294
 10:13 am on Mar 11, 2007 (gmt 0)

I also noticed strange behaviour when I tried to add a new adgroup - locked up for ages. Had to close adwords and start again. Then all seemed fine.

mykel79




msg:3278335
 1:09 pm on Mar 11, 2007 (gmt 0)

Just had this happen now and rushed over here to see if it was just me. I guess it's uplifting that others have seen this behavior also.

trannack




msg:3278368
 2:18 pm on Mar 11, 2007 (gmt 0)

I have now just experienced the same as you Pengi. Had to completely log out and re-enter to get todays stats.

Pengi




msg:3278412
 3:29 pm on Mar 11, 2007 (gmt 0)

Remember - you saw it here first folks!

emoshe




msg:3278488
 5:30 pm on Mar 11, 2007 (gmt 0)

Same here..

poster_boy




msg:3278532
 6:29 pm on Mar 11, 2007 (gmt 0)

Not sure if it's the same issue, but conversions being reporting in the UI are not always showing up in reports at present.

bazza9




msg:3279362
 2:09 pm on Mar 12, 2007 (gmt 0)

Same problem here - no stats for today at all

Temedar




msg:3279368
 2:19 pm on Mar 12, 2007 (gmt 0)

I experienced similar problems today.
Opened today's stats (it's well into March 12 here) and saw a few hundred clicks in ad groups that I paused yesterday morning! I immediately wrote an angry letter to support demanding explanations & refunds, then I checked my sites' web server stats to find out that the paused ad groups did not in fact send any traffic. So, I went back to Adwords & looked at yesterday's (March 11) stats. They were all zeros! Then I looked at today's stats again and it came to my mind that the numbers looked very much like yesterday's stats should be in reality.

bazza9




msg:3279444
 3:32 pm on Mar 12, 2007 (gmt 0)

Temedar - yes, I'm having exactly that problem

sem4u




msg:3279554
 5:09 pm on Mar 12, 2007 (gmt 0)

I'm not getting any stats for 11th March under "All Campaigns" but clicking on the campaign name brings up all the stats.

AdWordsAdvisor




msg:3279609
 5:45 pm on Mar 12, 2007 (gmt 0)

Thanks to all for the heads-up. I'll pass this info along to the tech teams, and see what I can learn.

AWA

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved