homepage Welcome to WebmasterWorld Guest from 107.20.131.154
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Website
Visit PubCon.com
Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Adwords no longer running Ads - but no change in Google account
VKI_seo




msg:3183054
 1:21 am on Dec 9, 2006 (gmt 0)

We have several Adwords campaigns that appear to still be active (inside Google account anyway) but the keywords are no longer being displayed when searched and the site isn't getting any traffic.

No change to bid minimums and no other changes, it just appears like Google has stopped running the ads and said nothing?

Has anyone else had a similar experience?

 

pfritz




msg:3183263
 8:32 am on Dec 9, 2006 (gmt 0)

I was hit by LPQ recently, but some of my ads continued to show.
But yesterday my ads has completely stopped showing too.

VKI_seo




msg:3183617
 5:26 pm on Dec 9, 2006 (gmt 0)

I was not hit by a LPQ update, and our ads starting running again at midnight and stopped again shortly after.

You would think it was a site issue, but the site seems to be running fine.

This is a big account with thousands of impressions a day - so I am totally baffled.

jecasc




msg:3184151
 8:31 am on Dec 10, 2006 (gmt 0)

Sounds to me like you may have set your daily budget to low.

[edited by: jecasc at 8:32 am (utc) on Dec. 10, 2006]

VKI_seo




msg:3185189
 3:54 pm on Dec 11, 2006 (gmt 0)

The daily budget greatly exceeds what we spend.

On another note, it seems like things kicked back in at about 3AM this morning and are still going strong.

*crosses fingers*

Green_Grass




msg:3185238
 4:37 pm on Dec 11, 2006 (gmt 0)

Just had the same problem. One of our ad groups with max impressions and biggest traffic source has stopped since morning.

I hope they resolve it soon. Seems to be a review of some sorts.

Green_Grass




msg:3186227
 2:03 pm on Dec 12, 2006 (gmt 0)

Well...had to increase bids by 10% to get them activated again.. I guess QS is being updated slowly? Maybe.

wernizh




msg:3186666
 7:21 pm on Dec 12, 2006 (gmt 0)

About 6 month ago I paused my ads in adwords.

Last Saturday I created a new ad and let it run.
Everything looks fine. This one and its campaign is not paused. But it does not show any ads at all!

?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved