homepage Welcome to WebmasterWorld Guest from 54.166.95.146
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google AdWords
Forum Library, Charter, Moderators: buckworks & eWhisper & skibum

Google AdWords Forum

    
Ads not Working
geobals




msg:3012702
 5:33 am on Jul 18, 2006 (gmt 0)

Hi,
I've launched the campaign named “sidebar gadget” last week and it was working well when I use the keyword "side bar gadget" (space between “side” and “bar”) in the ad description and title. But the meaning is different between "side bar" and "sidebar". So, I've raised an exception while saving the ad that "sidebar gadget" is a technical keywords so, I wanted to use sidebar without space between “side” and “bar”. After raising an exception my ads got saved without showing any error and the status is active. But if I search, Google is not showing my ad. I tried many times and I'm the only competitor for some of my keywords and my daily budget is also high. So, I've changed my ad with space between “side” and “bar” yesterday. I got only one click and after that all my ads (having space between "side" and "bar") got disapproved. I don't know what the problem is. Why my ads are not showing if I am not using the space between "side" and "bar" and got disapproved if I use the space between "side" and "bar". Thanks.

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google AdWords
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved